July 22, 2011

rupeshbhurke rupeshbhurke
Lab Rat
13 posts

Problem while installing Qt_SDK_Win_offline_v1_1_1_en.exe

 

Hi,

I am trying to install Qt SDK for windows 1.1.1 using “Qt_SDK_Win_offline_v1_1_1_en.exe”. After selecting default installation at about 68% I get an error (Please see attached image). I tried same procedure 5 times now. But same error everytime. I even checked for viruses but my system is clean.

Could someone please tell me what might be the problem?
Please see the screenshot of the error (link provided below)
!http://www.qtforum.org/index.php?page=Attachment&attachmentID=2803&h=4d68604a6d6f8f507e2022da42959e28e1eb860f(Qt SDK (Win) 1.1.1 Install Error)!

3 replies

July 22, 2011

Gerolf Gerolf
Robot Herder
3253 posts

Hi rupeshbhurke,

it could help if you put the image somewhere where we can see it. If I am not logger in into QtForum.org, I can’t see the image, sorry.

 Signature 

Nokia Certified Qt Specialist.
Programming Is Like Sex: One mistake and you have to support it for the rest of your life. (Michael Sinz)

July 22, 2011

rupeshbhurke rupeshbhurke
Lab Rat
13 posts

Thank you for a reply.
Here it is now. I hope it works.

https://picasaweb.google.com/rupeshbhurke/UntitledAlbum#5632107000469000818

July 22, 2011

rupeshbhurke rupeshbhurke
Lab Rat
13 posts

Also to mention I found this thread with same issue.

http://developer.qt.nokia.com/forums/viewthread/1664.

Please post your replies there as it has proper title and description than this (my) thread .

Thank you.

BR
Rupesh

 
  ‹‹ Cannot Install Static Libraries Correctly (Linux Platform)      Qt and VS2010 ››

You must log in to post a reply. Not a member yet? Register here!