July 7, 2011

loretoparisi loretoparisi
Lab Rat
1 posts

Mac OS X 10.6 - Phonon version 4.5.0 or higher is required


Gemini:build loretoparisi$ cmake ..
— Building full GUI version ***
— Phonon Version: 4.4.0
CMake Error at CMakeLists.txt:46 (message): Phonon version 4.5.0 or higher is required, you have version 4.4.0

I’m running MacOS X 10.6. I have installed Qt Mac 4.7.3 which comes with the Phonon framework 4.4.0 and Qt SDK Mac 64bit v1.1.2 en

How to update Phonon to the required version?

0 replies

  ‹‹ Configure.exe does not support -qpa option in Qt 4.8 preview      Build PostgreSQL driver for Qt 4.7.4 on GNU/Linux ››

You must log in to post a reply. Not a member yet? Register here!