June 30, 2011

koahnig koahnig
Area 51 Engineer
2881 posts

pressing “quote” does not always work

 

I have noticed that clicking on “quote” below a post’s author’s name does not always work. The focus is shifted toward the input field but nothing is introduced. I faced the faced the problem rightnow when nothing is typed in for the reply. I have noticed the problem before, but I am not sure anymore, if the reply was empty too.

Any explanation for this behaviour?

Thanks in advance.

10 replies

June 30, 2011

koahnig koahnig
Area 51 Engineer
2881 posts

koahnig wrote:
I have noticed that clicking on “quote” below a post’s author’s name does not always work. The focus is shifted toward the input field but nothing is introduced. I faced the faced the problem rightnow when nothing is typed in for the reply. I have noticed the problem before, but I am not sure anymore, if the reply was empty too.

Any explanation for this behaviour?

Thanks in advance.

Just a test. It did work now without problems.

June 30, 2011

Andre Andre
Robot Herder
6296 posts

Still, I concur. The problem is there sometimes. No idea what causes it. It seems like a JS issue that only plays up in very specific circumstances.

 Signature 

Looking for Qt developers to join our team @ i-Optics: https://qt-project.org/forums/viewthread/25393/

June 30, 2011

mariusg mariusg
Ant Farmer
1099 posts

Keep an eye out for it, I have yet to have the issue myself but once in a while I do hear about it.

 Signature 

Project Manager - Qt Development Frameworks

June 30, 2011

TobbY TobbY
Lab Rat
209 posts

but i haven’t found problem regarding that , its rare thing to happen like that

 Signature 

Code Code Code

June 30, 2011

QtK QtK
Lab Rat
1140 posts
mariusg wrote:
Keep an eye out for it, I have yet to have the issue myself but once in a while I do hear about it.

Even I have faced this issue, but you cannot reproduce it when required. It happens randomly. Or atleast the reason is not yet clear.

June 30, 2011

Eddy Eddy
Area 51 Engineer
1567 posts

I had it twice today too.
but clicking a second time always works.

don’t know if this helps.

 Signature 

Moderator
Qt Certified Specialist
Nokia Qt Ambassador

June 30, 2011

koahnig koahnig
Area 51 Engineer
2881 posts

@all
at least I know that I am not the only one.

Eddy wrote:

but clicking a second time always works.

That was certainly not the case this morning. It was very reproducable. I clicked at least four times. Finally I gave up and did not use a quote.
Next step was starting this thread, but there it worked immediately.

Similar issue I see with adding tags. There the return key as well as the “Add tag” does not work always. I thought that might have to do that someone else is adding a tag. Maybe this is related.

June 30, 2011

koahnig koahnig
Area 51 Engineer
2881 posts

I had another occurence a minute ago.
I pressed a couple of distinct times “quote” and nothing showed up. Then I have waited a little, may be 15-20 seconds after the last trial, and then the quote showed up once. Waiting a bit more (15-20 secs) a couple of empty lines were introduced before the quoted text. But no repetition of the quoted text.
This time again it was an empty “Post a reply” section.

Hope this helps to get an idea.

June 30, 2011

Vijay Bhaska Reddy Vijay Bhaska Reddy
Lab Rat
399 posts

I do face this problem. When It does not work, it does not work does not matter how many time you press “quote”, for me this generally happens when my net connection is slow.. I wait for sometime, close the browser and open it again to make it work.

June 30, 2011

loladiro loladiro
Lab Rat
596 posts

When it happened to me, I started writing my code and then suddenly, when I was about to submit (like 7 min later – it was a long post), the quote was inserted three times (I tried multiple times to click quote) below (or above, I don’t remember) what I had typed.

 
  ‹‹ suggestion for some new badges for Dev days      Feature Request: Changing the newline style of the wiki syntax ››

You must log in to post a reply. Not a member yet? Register here!