June 11, 2011

loladiro loladiro
Lab Rat
594 posts

[Bug] Report function doesn’t work

Page  
1

I wanted to use the report feature in the forum to report a message as spam. However I got the following email telling me that the message could not be delivered (I replaced my email adress by MY_EMAIL):


This is the mail system at host vifsla.nokia.kunder.linpro.no.

I’m sorry to have to inform you that your message could not
be delivered to one or more recipients. It’s attached below.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

The mail system

<alexandra.leisse@nokia.com>: host mx2.nokia.com[147.243.177.58] said: 551 5.0.0 DKIM or SPF failed (in reply to end of DATA command)

<qt-devnet@nokia.com>: host mx2.nokia.com[147.243.177.58] said: 551 5.0.0 DKIM or SPF failed (in reply to end of DATA command)

Reporting-MTA: dns; vifsla.nokia.kunder.linpro.no
X-Postfix-Queue-ID: 90778285E4
X-Postfix-Sender: rfc822; MY_EMAIL
Arrival-Date: Sat, 11 Jun 2011 04:59:53 +0200 (CEST)

Final-Recipient: rfc822; alexandra.leisse@nokia.com
Action: failed
Status: 5.0.0
Remote-MTA: dns; mx2.nokia.com
Diagnostic-Code: smtp; 551 5.0.0 DKIM or SPF failed

Final-Recipient: rfc822; qt-devnet@nokia.com
Action: failed
Status: 5.0.0
Remote-MTA: dns; mx2.nokia.com
Diagnostic-Code: smtp; 551 5.0.0 DKIM or SPF failed

29 replies

June 13, 2011

Alexandra Alexandra
Hobby Entomologist
559 posts

Hum. That would explain the silence in my inbox. Direct emails to both addresses work just fine.

We’ll look into it. Thanks for reporting!

 Signature 

*THE CAKE IS A LIE*
Web Community Manager - Qt Development Frameworks

September 23, 2011

Lukas Geyer Lukas Geyer
Lab Rat
2068 posts

Should this issue be solved? I still receive this undeliverable messages when using the report function.

Due to recent events [developer.qt.nokia.com] – should the report function be used to report spam too?

September 23, 2011

Andre Andre
Robot Herder
6422 posts

I am going to to delete all the offending messages of this user. Alexandra, please ban the user.

September 23, 2011

Andre Andre
Robot Herder
6422 posts

Hmmm… THis is funny. The user actually seems to have two non-spam posts as well? I left those, but I have deleted four or five spam messages (both complete topics and messages inside other topics) from him.

September 23, 2011

Alexandra Alexandra
Hobby Entomologist
559 posts

Odd. I received reports. I’ll poke Gurudutt about it.

And when it comes to spam: absolutely, please report it!

Even if the moderators see the posts as well and delete them I’d like to know. Otherwise it’s really hard to find out which users to ban for spamming.

 Signature 

*THE CAKE IS A LIE*
Web Community Manager - Qt Development Frameworks

September 23, 2011

Andre Andre
Robot Herder
6422 posts

What I usually do in those cases:
Hit the report button, and copy the user URL into it, and a sample of the spam (like the offending spam link & text). Then, at the end, I add “deleted by Andre”, send the report, and then go ahead actually deleting the spam message. That way, the superadmins still have access to the important information, but the spam remains on the site as short as possible.

September 23, 2011

Gurudutt Gurudutt
Lab Rat
231 posts

I just did quick test with our test user which have zero point …. but I didn’t received message above … I am doing further investigation and I will get back asap.

 Signature 

Release Manager - Qt Development Frameworks

September 23, 2011

Volker Volker
Ant Farmer
5331 posts

I regularly report SPAM a couple of times a week and I never had problems recently. Maybe some too fast reporting of SPAM made the mail filter think that someone is sending SPAM to the superadmins? :-)

September 23, 2011

Lukas Geyer Lukas Geyer
Lab Rat
2068 posts

I just tried to report Gurudutts post [developer.qt.nokia.com] and I received the following mail (if you need any further details please let me know).

This is the mail system at host vifsla.nokia.kunder.linpro.no.

I’m sorry to have to inform you that your message could not be delivered to one or more recipients. It’s attached below.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can delete your own text from the attached returned message.

The mail system

<alexandra.leisse@nokia.com>: host mx1.nokia.com[147.243.142.136] said: 551 5.0.0 DKIM or SPF failed (in reply to end of DATA command)

<qt-devnet@nokia.com>: host mx1.nokia.com[147.243.142.136] said: 551 5.0.0 DKIM or SPF failed (in reply to end of DATA command)


details.txt

Reporting-MTA: dns; vifsla.nokia.kunder.linpro.no
X-Postfix-Queue-ID: 357E928793
X-Postfix-Sender: rfc822; <EDITED>
Arrival-Date: Fri, 23 Sep 2011 12:27:04 +0200 (CEST)

Final-Recipient: rfc822; alexandra.leisse@nokia.com
Action: failed
Status: 5.0.0
Remote-MTA: dns; mx1.nokia.com
Diagnostic-Code: smtp; 551 5.0.0 DKIM or SPF failed

Final-Recipient: rfc822; qt-devnet@nokia.com
Action: failed
Status: 5.0.0
Remote-MTA: dns; mx1.nokia.com
Diagnostic-Code: smtp; 551 5.0.0 DKIM or SPF failed


Reported Content
Someone reported content on Qt Developer Network

Reported Content: http://developer.qt.nokia.com/forums/viewreply/57008
Report Time: 2011-09-23 12:27

This content was reported by:

Name (member_id): Lukas Geyer (11813)
Profile: http://developer.qt.nokia.com/member/11813
IP: 178.73.217.85
E-Mail: <EDITED>

Message
=================================
This is just a test report to test the report function as discussed in http://developer.qt.nokia.com/forums/viewthread/6719/.

=============================================================

Author of the content is :

Screen Name (member_id): 4 (4)
Profile: http://developer.qt.nokia.com/member/4

Content :
===================================================

I just did quick test with our test user which have zero point …. but I didn’t received message above … I am doing further investigation and I will get back asap.
.

September 23, 2011

Gurudutt Gurudutt
Lab Rat
231 posts

Hi Lukas Geyer,

Thank you for details.

We have some clue about the issue and we are looking in to solution.

As soon we fix it I will ask you to test it.

 Signature 

Release Manager - Qt Development Frameworks

January 12, 2012

Lukas Geyer Lukas Geyer
Lab Rat
2068 posts

Should this have been fixed? I just wanted to mention that I still recieve those 5.0.0 DKIM or SPF failed (in reply to end of DATA command) mails.

January 12, 2012

Gurudutt Gurudutt
Lab Rat
231 posts

Hi Lukas,

We know the real cause of this issue and it is some hosting and domain related issue, but I have some limitation here and it is dependent task in fact before fixing this we are facing some political challenges, I can assure that this shouldn’t take long to fix it but of-course I can’t give you timeline here.
I am sorry for delay here and I hope I will resolve this issue soon.

 Signature 

Release Manager - Qt Development Frameworks

January 12, 2012

Lukas Geyer Lukas Geyer
Lab Rat
2068 posts

No worries! I just stumbled upon it a few hours ago and I thought I’m going to refresh this thread so it won’t get lost. I can live perfectly without it – thankfully there isn’t much to report here ;-)

July 1, 2012

DerManu DerManu
Lab Rat
498 posts

Just for Info, the problem persists.

I tried to report a spam thread and received the already quoted “Undelivered Mail Returned to Sender” notification to my e-mail account.

July 1, 2012

Volker Volker
Ant Farmer
5331 posts

Just tried it right now, I only get two out of office notifications.

Page  
1

  ‹‹ Feedback on documentation needed! :)      [Suggestion] Save for Later/Favorite Post List ››

You must log in to post a reply. Not a member yet? Register here!