May 6, 2011

iBradleyAllen iBradleyAllen
Lab Rat
1 posts

Visual Studio 2010 add in cant find qmake.exe

 

First time setting up the Qt for VS2010, ran the add-in and VS now shows an item QT in the main project page at the top. Open new project QT form, name, etc, error cant find qmake something check settings.

click on that QT item, options, no QT things are installed, its all blank. click on browse? ok here is the sdk folder. “error, cant find sdk-mingw-bin-qmake.exe”. oh. Okay try this folder, no. that folder? no. this other folder? no. ok i know that the nmake.exe is in this folder, how about that? No, this was compiled with MinGW (in red text, to imply its not good enough). ok then what do you want? After over an hour of messing with trying to appease it, no.

I uninstalled the vs2010 add in; ran the updater for the Qt sdk which originally had downloaded 7Gig of “stuff” and it took 20 minutes to download and install some newer stuff. ran the vs2010 file qt-vs addin 1.1.9.exe 57Mb ran fine. try again? same thing.

i had uninstalled the MinGW shell that i had first downloaded, then did the update on the sdk

is there some program that can launch and check the version settings and mend it up? it shouldnt be this difficult; am I missing something? Is there a sequence of installation of one then the other? why does qt run okay, and in VS it shows as an add-in, but doesnt work saying it cant find qmake.exe when i point directly to it???

3 replies

August 19, 2011

cuyan cuyan
Lab Rat
5 posts

Hi,

Did you have any luck solving this ? It might help me with VS addin not being able to find the 64bit QT libraries I built using VC 2008.

 Signature 

conserve earth.

August 19, 2011

iBradleyAllen iBradleyAllen
Lab Rat
1 posts

Yes, by uninstalling the original visual studio 2010 qt add in; then going back to run the qt updater (dont have the link) this is what did some extensive installing and downloading, fast internet and fast computer it took 20 minutes and had installed about 7 Gigabytes of files; after this it ran okay

Can you post the exact message? like it looked for the lib files here, but they are really there? or do you need to set the project to use those lib files?

August 21, 2013

vaib vaib
Lab Rat
2 posts

Dear All, Kindly provide me a mirror/link to download Visual Studio Add-in 1.1.9 (qt-vs-addin-1.1.9.exe)for Qt4.

 
  ‹‹ Problem with Qmake      mysql plugin generated but cannot be loaded ››

You must log in to post a reply. Not a member yet? Register here!