April 25, 2011

imrrk imrrk
Lab Rat
216 posts

:: error: [\NokiaQtSDK\Symbian\SDK\epoc32\release\gcce\udeb\Video.exe] Error 1

 

Hello friends i am getting the error

error: [\NokiaQtSDK\Symbian\SDK\epoc32\release\gcce\udeb\Video.exe] Error 1
so i am not understanding how to resolve this,so please help me out

regards
imrrk

7 replies

April 25, 2011

secretNinja secretNinja
Lab Rat
141 posts

Could you give more details? When is this happening? Which version of the SDK are you using?

April 25, 2011

imrrk imrrk
Lab Rat
216 posts

my application is using services such as network, webkit……my application is a streaming application which fetches videos from the server,and in simulator it builts and when i run it,it starts and after a while i get an error as unsual termination,contact the supplier,and when i try it to run on device,i get the error which i have asked in my post..

also my complier is showing this error

  1. \NokiaQtSDK\Symbian\SDK\epoc32\release\ARMV5\udeb\qtmain.lib(qts60main_mcrt0.o):: In function `BuildAttributes$$ARM_ISAv6$M$E$P$PE$A:L22$X:L11$S22$IEEE1$IW$USESV6$~STKCKD$USESV7$~SHL$OSPACE$IEEEJ$EBA8$UX$REQ8$PRES8$EABIv2':
  2.  
  3. :: error: [\NokiaQtSDK\Symbian\SDK\epoc32\release\gcce\udeb\Video.exe] Error 1

i am using nokia qt sdk 1.0

April 25, 2011

imrrk imrrk
Lab Rat
216 posts

hello friends please help me out,from morning i am trying to figure out this error,but no progress,

April 25, 2011

secretNinja secretNinja
Lab Rat
141 posts

I suppose there is a problem somewhere in the code of this application … but without any hints from you ( = code ) I don’t think anyone could help you – at least I can’t.

April 25, 2011

imrrk imrrk
Lab Rat
216 posts

what code u need,have u come across such errors

April 25, 2011

secretNinja secretNinja
Lab Rat
141 posts

I haven’t come across exactly this error but I have seen some errors … The source code of your program could help people reading this thread to help you :)

April 25, 2011

VCsala VCsala
Lab Rat
339 posts

Hi imrrk! This is a typical (and relatively hard to resolve) linking error. Please check if all forward declaration is resolved and all virtual methods are implemented. Sorry, but without viewing the full source code I cannot give you less general advice.

 
  ‹‹ How To Set BackgroundImage in Button By using codding      Adding lib files and their paths in .pro file [Closed] ››

You must log in to post a reply. Not a member yet? Register here!