[SOLVED] “Expired certificate”: error pops up when installing sis in N8

Page  
2

December 27, 2010

QtK QtK
Lab Rat
1045 posts

It was my mistake, I didn’t read Milot’s post properly. I thought he had asked to close it, but now I see that he had mentioned just to mark it as solved.

January 1, 2011

changsheng230 changsheng230
Lab Rat
111 posts
QtK wrote:
If the thread is closed now. We won’t find whether the issue was with certificate date or the date on the device was wrong. May be we should wait till David Chang confirms what the issue was. And then the admins can close this thread.

Thank you guys. Just make it solved. Sorry for the late reply. I confirm that it is due to my device set wrong date ( 2011, Nov. xxx).

 Signature 

Chang Sheng
常升

January 1, 2011

QtK QtK
Lab Rat
1045 posts

This is one of the most frequently faced issue.

Page  
2

  ‹‹ [Moved] connecting the application with newwork coverage      example for GSM NETWORK STATUS PROGRAM ››

You must log in to post a reply. Not a member yet? Register here!