July 13, 2010

mario mario
Lab Rat
240 posts

Spotify for Linux

 

Yes! They are doing a native client for Linux and the best thing about it is that they use Qt. To be able to use the application you need a premium subscription (for now).

http://www.spotify.com/se/download/previews/

I guess we’ll see Spotify pop up for Meego-based devices.

9 replies

July 13, 2010

QtK QtK
Lab Rat
1140 posts

mario wrote:
Yes! They are doing a native client for Linux and the best thing about it is that they use Qt. To be able to use the application you need a premium subscription (for now).

http://www.spotify.com/se/download/previews/

I guess we'll see Spotify pop up for Meego-based devices.

Do you work for them?

July 13, 2010

mario mario
Lab Rat
240 posts

Nope, but I think it’s great that they are doing a Linux client even if it’s not officially supported (yet). This shows that they have acknowledge the existence of Linux.

July 13, 2010

Casey Casey
Lab Rat
26 posts

I’ll be excited when the expand their geo restrictions across the Atlantic. In the meantime, last.fm does it for me.

July 13, 2010

Alexandra Alexandra
Hobby Entomologist
607 posts

It’s pretty neat, to be honest. I’d be lost without Spotify these days.

I had it working via Wine before I moved to the Mac. :-)

 Signature 

*THE CAKE IS A LIE*
Web Community Manager - Qt Development Frameworks

July 15, 2010

strekazoid strekazoid
Lab Rat
151 posts

This can be a short step for a Spotify, but a giant leap for a Maemo community.

Just hoping to get it on N900 too.

July 15, 2010

Casey Casey
Lab Rat
26 posts

What does Maemo have to do with Spotify?

July 16, 2010

strekazoid strekazoid
Lab Rat
151 posts

Casey wrote:
What does Maemo have to do with Spotify?

Unfortunately nothing so far.

July 16, 2010

Casey Casey
Lab Rat
26 posts
strekazoid wrote:
Casey wrote:
What does Maemo have to do with Spotify?
Unfortunately nothing so far.

Ah Ok! Hah, I thought I had missed out on something big.

July 28, 2010

Kurt Inge Kurt Inge
Lab Rat
1 posts

Someone should tell them to use Qt all the way so they can have only one source for windows, linux, mac, M900, etc.

 
  ‹‹ Any stackoverflow users out there?      Inconvinience in the new Qt documentation 4.7 ››

You must log in to post a reply. Not a member yet? Register here!