December 8, 2010

anselmolsm anselmolsm
Ant Farmer
417 posts

[solved] ‘Help Forum’ link broken?

 

It seems the link to the Help Forum [developer.qt.nokia.com] is broken, in the QtDN home.

 Signature 

Anselmo L. S. Melo (anselmolsm)
www.anselmolsm.org

7 replies

December 8, 2010

mariusg mariusg
Ant Farmer
1099 posts

Thanks, fixed!

 Signature 

Project Manager - Qt Development Frameworks

December 9, 2010

Deleted Member # 4a2 Deleted Member # 4a2
Ant Farmer
1481 posts

clicked on link by anselmolsm and still shows error … where is the link for this in the home page, is it removed now ?

December 9, 2010

Denis Kormalev Denis Kormalev
Lab Rat
1654 posts

chetankjain, look at the main page under profile box. There is “3 community” title. Last item in this section was “help forum”

December 9, 2010

Gerolf Gerolf
Robot Herder
3287 posts

in this box, there is “Our Forum” on my machine, which goes to the starting page of the forum. Was it something different before?

 Signature 

Nokia Certified Qt Specialist.
Programming Is Like Sex: One mistake and you have to support it for the rest of your life. (Michael Sinz)

December 9, 2010

Denis Kormalev Denis Kormalev
Lab Rat
1654 posts

Gerolf, yes, as I said it was “Help forum” with link mentioned by Anselmo.

December 9, 2010

Gerolf Gerolf
Robot Herder
3287 posts

But the target page, was it the same as we see now, only with a different link? or was it a different target page?

 Signature 

Nokia Certified Qt Specialist.
Programming Is Like Sex: One mistake and you have to support it for the rest of your life. (Michael Sinz)

December 9, 2010

Denis Kormalev Denis Kormalev
Lab Rat
1654 posts

Gerolf, now it is linked with forums list. Before fix it was linked to some “Help” forum, that was deleted a lot of time ago.

 
  ‹‹ [Suggestion] New ranking for devnet - ’n’ levels      [solved] RSS feed for recent posts? ››

You must log in to post a reply. Not a member yet? Register here!