October 7, 2010

zviqbi zviqbi
Lab Rat
3 posts

error Interrupt/Exception caught (code = 0xc0000005, addr = 0x41f96e)

 

Hello

when I get the following error on any compilation started within qtCreator

Can anyone comment on this problem?

8 replies

October 7, 2010

Alexander Kuchumov Alexander Kuchumov
Lab Rat
380 posts

Which version qt and creator do you use?

October 7, 2010

zviqbi zviqbi
Lab Rat
3 posts

version 4.7.0.

October 7, 2010

Alexander Kuchumov Alexander Kuchumov
Lab Rat
380 posts

from sdk? or from sources?

October 7, 2010

zviqbi zviqbi
Lab Rat
3 posts

sdk

October 7, 2010

Alexander Kuchumov Alexander Kuchumov
Lab Rat
380 posts

look at this:
http://lists.trolltech.com/pipermail/qt-creator/2010-February/005946.html [lists.trolltech.com]
http://www.lemon-factory.com/2010/05/12/windows-gripes-with-qt-creator-and-git/ [lemon-factory.com]

October 7, 2010

zviqbi zviqbi
Lab Rat
3 posts

“ I modified the PATH of my build environment to
remove the newly added directories and this fixed the crash.”

where i find this phat?

February 7, 2011

Fastfwd Fastfwd
Lab Rat
1 posts

This fixed it for me too. I had added a path with double quotes “” at the end of my environment. Removing the double quotes fixed the problem.

November 28, 2012

st2000 st2000
Lab Rat
77 posts

I know, “old thread” – but what worked for me was very different for this same error then what is talked about here. Also, the above links no longer work. So if any have gotten here, reverted their PATH’s and still did not get Qt to work… …this is what I did:

In Windows7 (and maybe other versions of Windows) there is a personal and system path variable that is set. On my system, for some reason, after installing Microchip.com’s MPLABX, I could never get Qt working again. I even removed 4.7 Qt and installed 5.0 Qt (which had other problems) so I reverted back to 4.7 Qt thinking that a fresh install should solve the problem. It didn’t.

What ended up working was to remove the quotation marks around the personal path. I don’t know how they got there. And there were no quotation marks around the system path. But as soon as I removed the quotation marks, Qt 4.7 started working again.

 
  ‹‹ Working with QFocusData      Compile ERROR while integrating into C++ project ››

You must log in to post a reply. Not a member yet? Register here!