QT Mobiliy, version 1.01(0) or newer version required
When I install my application, it has message
- unbale to install
- QT Mobiliy, version 1.01(0) or newer version required
so I can’t install my application.
but I already install Qt mobility 1.0.2.
Qt mobility 1.0.2 when install in phone it show “ Version: 1.00(2) “
How can I install my application?
Is it unstable, isn't it? Qt Mobility v1.1.0 is the latest..
yes since it is a tech preview snapshot, there will be known issues, but the known issues link [doc.qt.nokia.com] seems to be empty :)
How to build a binary package or where can I find it?
I’d recommend that if you’ve not still tried, to first clean the previous installations on your device, get Nokia Qt Sdk 1.0.1, install mobility and other required pkgs from v1.0.1 to your mobile and give it a shot, if that fails then you can probably try mobility 1.1 ..
For the mobility 1.1, binary will not be available (since this is an early preview), you’ll have to build it from sources … see this link [doc.qt.nokia.com] for instructions