September 24, 2010

cheng cheng
Lab Rat
20 posts

QT Mobiliy, version 1.01(0) or newer version required

 

When I install my application, it has message

  1. unbale to install
  2. QT Mobiliy, version 1.01(0) or newer version required

so I can’t install my application.

but I already install Qt mobility 1.0.2.

Qt mobility 1.0.2 when install in phone it show “ Version: 1.00(2) “

How can I install my application?

8 replies

September 24, 2010

Mattias Cibien Mattias Cibien
Lab Rat
59 posts

I had the same issue with QtWebkit 4.7. It says that it needs Qt 4.7 that is installed in fact.

 Signature 

http://mattias-cibien.co.cc
- Prepare for Qt consequences.

September 25, 2010

Deleted Member # 4a2 Deleted Member # 4a2
Ant Farmer
1274 posts

Did you try from Nokia Qt Sdk? The recent version is 1.0.1?

Qt Mobility v1.1.0 is the latest..

Try to see if this works:
Uninstall the versions installed earlier on your mobile, update to latest and then try to install your app.

September 25, 2010

Mattias Cibien Mattias Cibien
Lab Rat
59 posts
chetankjain wrote:

Qt Mobility v1.1.0 is the latest..


Is it unstable, isn’t it?

 Signature 

http://mattias-cibien.co.cc
- Prepare for Qt consequences.

September 25, 2010

cheng cheng
Lab Rat
20 posts

where can I find qt mobility 1.1.0 sis or how to build it?

Thanks,

September 25, 2010

Deleted Member # 4a2 Deleted Member # 4a2
Ant Farmer
1274 posts
cheng wrote:
where can I find qt mobility 1.1.0 sis or how to build it?

Thanks,

the mobility 1.1.0 snapshot is available here: http://qt.nokia.com/developer/new-qt-apis [qt.nokia.com] .. or the latest git repository via http://qt.gitorious.org/qt-mobility [qt.gitorious.org]

September 25, 2010

Deleted Member # 4a2 Deleted Member # 4a2
Ant Farmer
1274 posts
jdbastardy wrote:
chetankjain wrote:
Qt Mobility v1.1.0 is the latest..
Is it unstable, isn't it?

yes since it is a tech preview snapshot, there will be known issues, but the known issues link [doc.qt.nokia.com] seems to be empty :)

September 25, 2010

cheng cheng
Lab Rat
20 posts

How to build a binary package or where can I find it?

September 25, 2010

Deleted Member # 4a2 Deleted Member # 4a2
Ant Farmer
1274 posts
cheng wrote:
How to build a binary package or where can I find it?

I’d recommend that if you’ve not still tried, to first clean the previous installations on your device, get Nokia Qt Sdk 1.0.1, install mobility and other required pkgs from v1.0.1 to your mobile and give it a shot, if that fails then you can probably try mobility 1.1 ..

For the mobility 1.1, binary will not be available (since this is an early preview), you’ll have to build it from sources … see this link [doc.qt.nokia.com] for instructions

 
  ‹‹ Qt 4.7.0 added to OpenEmbedded project      How to set icon at different modes? ››

You must log in to post a reply. Not a member yet? Register here!