Installation and Deployment

 
3 replies

dbus tools don’t compile

by: skylendar | Views: 43 | Last reply 1 hour, 47 minutes ago by SGaist
2 replies

libjson Library

by: darkp03 | Views: 55 | Last reply 10 hours, 35 minutes ago by darkp03
6 replies

QT and Android Error in Androidextras

by: RohitIti | Views: 62 | Last reply 12 hours, 18 minutes ago by RohitIti
0 replies

QT50-Snapshot on Raspberry Pi

by: DarkRidder | Views: 42 | Added {last_reply format='%!'}
19 replies

Syntax error for QIconvCodec on 5.3.2 build ( 1 2 )

by: RangerQT | Views: 199 | Last reply 21 hours, 56 minutes ago by RangerQT
7 replies
0 replies

Static build doesn’t include ‘qmlscene’ and QtCreator complains

by: Adrian5 | Views: 35 | Added {last_reply format='%!'}
18 replies
9 replies

qDebug:identifier not found

by: nitishjo | Views: 118 | Last reply over a day ago by nitishjo
5 replies

LNK recurring error

by: Stev20 | Views: 87 | Last reply over a day ago by SGaist
3 replies

OpenGL Error src configure Linux 64bit

by: razzvg | Views: 64 | Last reply October 20, 2014 by SGaist
5 replies

include Qt System Info

by: QTBeginner42 | Views: 100 | Last reply October 20, 2014 by SGaist
2 replies

Trouble buiding Opencv for Qt with Cmake

by: marianta | Views: 59 | Last reply October 19, 2014 by SGaist
10 replies
17 replies

[SOLVED] Unknown module(s) in QT: quick qml ( 1 2 )

by: Xooch | Views: 2342 | Last reply October 17, 2014 by bootchk
5 replies
25 replies

Deploying Qt5 on Windows 7: Too Difficult ( 1 2 )

by: Scorx Ion | Views: 15481 | Last reply October 16, 2014 by ermylistru