May 10, 2011

Andre Andre
Robot Herder
6396 posts

[Badges] Qt Ambassador badge setting is reverted back to Groupie badge

 

After setting the Ambassador badge to show off as my second badge, I find that it reverts back to the Groupie badge. That did not happen immediately, but later on.

10 replies

May 10, 2011

stuk stuk
Ant Farmer
561 posts

Now i see you a Qt Ambassador badge :)

May 10, 2011

Andre Andre
Robot Herder
6396 posts

So far it seems to be holding this time, but I don’t have my hopes up yet…

May 10, 2011

ucomesdag ucomesdag
Lab Rat
243 posts

I noticed some sort of same issue the order I selected the badges to display seems to revert back too.

 Signature 

Write “Qt”, not “QT” (QuickTime).

May 10, 2011

Andre Andre
Robot Herder
6396 posts

Boom! And I am back to my Groupie badge.
Weird…

May 10, 2011

ucomesdag ucomesdag
Lab Rat
243 posts

Seems the settings won’t stick, same here!

 Signature 

Write “Qt”, not “QT” (QuickTime).

May 10, 2011

kkrzewniak kkrzewniak
Lab Rat
219 posts

Yeah same here. ;(

 Signature 

Me, Grimlock, not “nice dino”. ME BASH BRAINS!

May 11, 2011

Andre Andre
Robot Herder
6396 posts

Reported a bug [bugreports.qt.nokia.com] for this issue.

May 11, 2011

ucomesdag ucomesdag
Lab Rat
243 posts

Was thinking about reporting a bug, but you where quicker, thanks! :)

 Signature 

Write “Qt”, not “QT” (QuickTime).

May 11, 2011

Gurudutt Gurudutt
Lab Rat
231 posts

This issue is fixed now

 Signature 

Release Manager - Qt Development Frameworks

May 11, 2011

ucomesdag ucomesdag
Lab Rat
243 posts

Thanks, the settings seem to stick for now.

 Signature 

Write “Qt”, not “QT” (QuickTime).

 
  ‹‹ [Suggestion] Badges: Show groups owned someplace      [Badges | Suggestion] Add badge for moderator status ››

You must log in to post a reply. Not a member yet? Register here!